[Bug bootstrap/56644] --disable-nls requires symbols from libintl

meisenmann.lba@fh-salzburg.ac.at gcc-bugzilla@gcc.gnu.org
Sun Mar 24 14:24:00 GMT 2013


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=56644

Markus Eisenmann <meisenmann.lba@fh-salzburg.ac.at> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |meisenmann.lba@fh-salzburg.
                   |                            |ac.at

--- Comment #5 from Markus Eisenmann <meisenmann.lba@fh-salzburg.ac.at> 2013-03-24 14:23:27 UTC ---
I have got the same error messages if I have builder an i386-elf cross compiler
toolchain.
Also based on MinGw (4.7.2), GCC release 4.8.0 and (only) if configured with
"--disable-nls".



More information about the Gcc-bugs mailing list