[Bug bootstrap/40719] [4.4 Regression] Revision 149512 caused botstrap failure on Linux/x86-64

jakub at gcc dot gnu dot org gcc-bugzilla@gcc.gnu.org
Sat Jul 11 18:40:00 GMT 2009



------- Comment #1 from jakub at gcc dot gnu dot org  2009-07-11 18:40 -------
4.4 branch configured without --enable-checking=yes shouldn't do any checking.
Anyway, I've bootstrapped 4.4 branch after that checkin on both x86_64-linux
and i686-linux without any problem, both without --enable-checking=yes and with
it.

Are you sure it is reproducible and caused by that checkin?


-- 

jakub at gcc dot gnu dot org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |WAITING


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=40719



More information about the Gcc-bugs mailing list