[Bug pch/31634] *_SECTION_ASM_OP storage has undocumented constraints
amylaar at gcc dot gnu dot org
gcc-bugzilla@gcc.gnu.org
Thu Apr 19 18:27:00 GMT 2007
------- Comment #1 from amylaar at gcc dot gnu dot org 2007-04-19 19:27 -------
On second thought, the implementation is simpler when NULL is not treated
specially. But then there is a slight majority of the uses in the
config directory that wants the old behaviour of get_unnamed_section,
so it makes sense to use a new name for the new function - or macro -
which does an ggc_strdup of the third argument.
--
http://gcc.gnu.org/bugzilla/show_bug.cgi?id=31634
More information about the Gcc-bugs
mailing list