[Bug middle-end/29109] bad code produced when compiling qt-3.3.6

kalium at gmx dot de gcc-bugzilla@gcc.gnu.org
Sat Sep 16 16:52:00 GMT 2006



------- Comment #3 from kalium at gmx dot de  2006-09-16 16:52 -------
So you have a long-developed and relatively stable and good compiler and you
don't  develop it any more? Not good. The 4+ branch is pretty unstable. I had
to downgrade the gcc 4.1.1 compiler on my Athlon XP and on my VIA C3 systems
because the systems randomly just hard-locked since the upgrade and the
recompilation of the packages.

I will not give an isolated test case, but the information on
http://bugs.gentoo.org/show_bug.cgi?id=133301 may even help more.


-- 

kalium at gmx dot de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|WAITING                     |UNCONFIRMED


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=29109



More information about the Gcc-bugs mailing list