[Bug c++/26037] no match for 'operator<<'
gdr at integrable-solutions dot net
gcc-bugzilla@gcc.gnu.org
Mon Jan 30 18:14:00 GMT 2006
------- Comment #4 from gdr at integrable-solutions dot net 2006-01-30 18:14 -------
Subject: Re: no match for 'operator<<'
"pinskia at gcc dot gnu dot org" <gcc-bugzilla@gcc.gnu.org> writes:
| I should note this is called argument dependent lookup (or ADL, there is
| another name for it after a person but he no longer wants to be
| associated with this).
yup.
The printing is a bit ugly though. Should be fixed (not the PR, the
printing).
-- Gaby
--
http://gcc.gnu.org/bugzilla/show_bug.cgi?id=26037
More information about the Gcc-bugs
mailing list