[Bug c/25678] New: -m68000 doesn't work

wouter at grep dot be gcc-bugzilla@gcc.gnu.org
Thu Jan 5 09:37:00 GMT 2006


When gcc is called with -m68000 -Wa,-m68000 it may still generate bsr.l
instructions which are only supported with -m68020 and above. The assembler
obviously rejects those; but if -m68000 is specified, they shouldn't be there
in the first place.


-- 
           Summary: -m68000 doesn't work
           Product: gcc
           Version: 4.0.3
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: c
        AssignedTo: unassigned at gcc dot gnu dot org
        ReportedBy: wouter at grep dot be
 GCC build triplet: m68k-linux
  GCC host triplet: m68k-linux
GCC target triplet: m68k-linux


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=25678




More information about the Gcc-bugs mailing list