[Bug c/28815] New: gcc-4.2-20060819 failed to compile Linux kernel 2.6.18-rc4-git1

happyarch at gmail dot com gcc-bugzilla@gcc.gnu.org
Wed Aug 23 03:42:00 GMT 2006


Hi,

I had upgraded my gcc version 4.2.0 20060812 (experimental) to it.
But when i tried to compile newer linux kernel, it failed whereas my returned
previous gcc version 4.2.0 20060812 was fine.


-- 
           Summary: gcc-4.2-20060819 failed to compile Linux kernel 2.6.18-
                    rc4-git1
           Product: gcc
           Version: 4.2.0
            Status: UNCONFIRMED
          Severity: critical
          Priority: P3
         Component: c
        AssignedTo: unassigned at gcc dot gnu dot org
        ReportedBy: happyarch at gmail dot com


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=28815



More information about the Gcc-bugs mailing list