error: forced unwind support is required

Demo Account demo45057@swissmail.org
Tue Mar 22 11:05:00 GMT 2005


Hi, gcc 4.0 seems to work fine with glibc, but with 4.1, there is a error. 

what the error mean?

lfs@debian:/mnt/lfs/sources/glibc-build$ gcc -v
Using built-in specs.
Target: i686-pc-linux-gnu
Configured with: ../gcc-4.1-20050320/configure --prefix=/tools
--libexecdir=/tools/lib --with-local-prefix=/tools --disable-nls --enable-shared
--enable-languages=c
Thread model: posix
gcc version 4.1.0 20050320 (experimental)
lfs@debian:/mnt/lfs/sources/glibc-build$

lfs@debian:/mnt/lfs/sources/glibc-build$ ../glibc-2.3-20050321/configure
--prefix=/tools     --disable-profile --enable-add-ons     --enable-kernel=2.6.0
--with-binutils=/tools/bin     --without-gd --with-headers=/tools/include    
--without-selinux
...
checking for forced unwind support... no
configure: error: forced unwind support is required
lfs@debian:/mnt/lfs/sources/glibc-build$ 

--



More information about the Gcc-bugs mailing list