[Bug c++/19395] [3.3/3.4/4.0 regression] invalid scope qualifier allowed in typedef

pinskia at gcc dot gnu dot org gcc-bugzilla@gcc.gnu.org
Wed Jan 12 15:54:00 GMT 2005


------- Additional Comments From pinskia at gcc dot gnu dot org  2005-01-12 15:54 -------
Confirmed we have been accepting this since at least 2000-12-31.

-- 
           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|                            |1
   Last reconfirmed|0000-00-00 00:00:00         |2005-01-12 15:54:37
               date|                            |
   Target Milestone|---                         |3.4.4


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=19395



More information about the Gcc-bugs mailing list