[Bug middle-end/20033] [4.0 Regression] Bootstrap fails on 32-bit hppa-hpux

pinskia at gcc dot gnu dot org gcc-bugzilla@gcc.gnu.org
Thu Feb 17 23:49:00 GMT 2005


------- Additional Comments From pinskia at gcc dot gnu dot org  2005-02-17 20:00 -------
Critical and P1 because this is primary target and there is no workaround except for reverting the patch 
as of now.
And Yes I doubled check to make sure that this is a primary target: <http://gcc.gnu.org/gcc-4.0/
criteria.html>.

-- 
           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jason at gcc dot gnu dot org
           Severity|normal                      |critical
          Component|bootstrap                   |middle-end
           Keywords|                            |build, ice-on-valid-code
           Priority|P2                          |P1
            Summary|Bootstrap fails on 32-bit   |[4.0 Regression] Bootstrap
                   |hppa-hpux                   |fails on 32-bit hppa-hpux
   Target Milestone|---                         |4.0.0


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=20033



More information about the Gcc-bugs mailing list