[Bug fortran/20901] New: error needed

jv244 at cam dot ac dot uk gcc-bugzilla@gcc.gnu.org
Fri Apr 8 16:06:00 GMT 2005


The following is non-standard and the compiler should probably generate a
warning/error with '-pedantic -std=f95'

 character(len=4) :: a
 integer :: i
 equivalence(a,i)
 END

-- 
           Summary: error needed
           Product: gcc
           Version: 4.1.0
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: fortran
        AssignedTo: unassigned at gcc dot gnu dot org
        ReportedBy: jv244 at cam dot ac dot uk
                CC: gcc-bugs at gcc dot gnu dot org
GCC target triplet: i686-pc-linux-gnu


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=20901



More information about the Gcc-bugs mailing list