[Bug ada/13142] gnat1 generating call to library 'setjmp', not using __buitin_setjmp

cvs-commit at gcc dot gnu dot org gcc-bugzilla@gcc.gnu.org
Mon Nov 24 17:18:00 GMT 2003


------- Additional Comments From cvs-commit at gcc dot gnu dot org  2003-11-24 17:18 -------
Subject: Bug 13142

CVSROOT:	/cvs/gcc
Module name:	gcc
Changes by:	charlet@gcc.gnu.org	2003-11-24 17:18:19

Modified files:
	gcc/ada        : utils.c 

Log message:
	PR ada/13142
	* utils.c (init_gigi_decls): Change name of built-in setjmp to
	__builtin_setjmp, since this is apparently needed by recent
	non Ada changes.

Patches:
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/gcc/ada/utils.c.diff?cvsroot=gcc&r1=1.38&r2=1.39



-- 


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=13142



More information about the Gcc-bugs mailing list