bootstrap/8352: gcc ver 3.2 failed to build with bootstrap error

davem@gcc.gnu.org davem@gcc.gnu.org
Fri Oct 25 07:34:00 GMT 2002


Synopsis: gcc ver 3.2 failed to build with bootstrap error

State-Changed-From-To: open->closed
State-Changed-By: davem
State-Changed-When: Fri Oct 25 07:31:31 2002
State-Changed-Why:
    The compiler you use to bootstrap gcc, and the resulting
    gcc itself, must be generating the same kind of code (32-bit
    or 64-bit) by default.
    
    By using a 64-bit compiler to build a gcc which builds
    32-bit code by default, you are violating this rule.

http://gcc.gnu.org/cgi-bin/gnatsweb.pl?cmd=view%20audit-trail&database=gcc&pr=8352



More information about the Gcc-bugs mailing list