bootstrap/7454: make boostraps fails on SPARC v8

Marcus Comstedt marcus@mc.pp.se
Wed Jul 31 10:06:00 GMT 2002


davem@gcc.gnu.org writes:

>     Closed, not a bug.  The installation manual Solaris specific
>     section states that one must pass "--disable-multilib" to
>     bootstrap on Solaris systems which cannot deal with sparcv9.

Misfeature then.  If --enable-multilib doesn't work, then
--disable-multilib should be default.

And that `make bootstrap' forgets to run configure in subtarget N
if there is already a Makefile for subtarget N-1 is still a bug,
right?  Should I create a new pr for it?


  // Marcus




More information about the Gcc-bugs mailing list