issue with gcc version 3.0 20010418 (prerelease) on x86/redhat 6.2 w/ openssl 0.9.6a

Neulinger, Nathan nneul@umr.edu
Fri Apr 27 09:45:00 GMT 2001


When openssl 0.9.6a is built with this gcc, it is unable to read any rsa
keys. I don't really have any more details than that, but someone might want
to look into it.

Interestingly, everything else seems to work just fine, but a :

openssl rsa -in blah.key

says "unable to load key".

Built with the cc that comes with rh62 (i think 2.91.66) it works fine.

-- Nathan

------------------------------------------------------------
Nathan Neulinger                       EMail:  nneul@umr.edu
University of Missouri - Rolla         Phone: (573) 341-4841
Computing Services                       Fax: (573) 341-4216



More information about the Gcc-bugs mailing list