error compiling from cvs

Magnus Persson magnus.persson@thephonepages.com
Mon Sep 18 01:38:00 GMT 2000


i get this when compiling on redhat linux 6.2
i did:
 ./configure --prefix=/home/mape/gcc-install
make
...
...
true "AR_FLAGS=" "CC_FOR_BUILD=" "CFLAGS=-g -O2"
"CXXFLAGS=-g -O2 -fvtable-thunks -D_GNU_SOURCE" "CFLAGS_FOR_BUILD="
"CFLAGS_FOR_TARGET=" "INSTALL=/usr/bin/install -c"
"INSTALL_DATA=/usr/bin/install -c -m 644"
"INSTALL_PROGRAM=/usr/bin/install -c " "INSTALL_SCRIPT=/usr/bin/install -c "
"LDFLAGS=" "LIBCFLAGS=" "LIBCFLAGS_FOR_TARGET=" "MAKE=make"
"MAKEINFO=makeinfo " "PICFLAG=" "PICFLAG_FOR_TARGET=" "SHELL=/bin/sh"
"EXPECT=" "RUNTEST=" "RUNTESTFLAGS=" "exec_prefix=/home/mape/gcc-install"
"infodir=/home/mape/gcc-install/info" "libdir=/home/mape/gcc-install/lib"
"prefix=/home/mape/gcc-install" "tooldir=" "AR=ar" "AS=" "CC=gcc"
"CXX=/home/mape/gcc/gcc/g++ -B/home/mape/gcc/gcc/ -nostdinc++ -isystem
/home/mape/gcc/libstdc++ -isystem /home/mape/gcc/libstdc++/std -isystem
/home/mape/gcc/libstdc++/stl -isystem /home/mape/gcc/libio -isystem
/home/mape/gcc/i686-pc-linux-gnu/libio -L/home/mape/gcc/i686-pc-linux-gnu/li
bstdc++ -B/home/mape/gcc-install/i686-pc-linux-gnu/bin/ -B/home/mape/gcc-ins
tall/i686-pc-linux-gnu/lib/ -isystem
/home/mape/gcc-install/i686-pc-linux-gnu/include" "LD=/usr/bin/ld"
"LIBCFLAGS=" "NM=/usr/bin/nm -B" "PICFLAG=" "RANLIB=ranlib" "DESTDIR="
DO=distclean multi-clean
rm -f libtool
rm -f config.status
make[1]: Leaving directory `/home/mape/gcc/i686-pc-linux-gnu/zlib'
loading cache ../config.cache
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking build system type... i686-pc-linux-gnu
checking for a BSD compatible install... (cached) /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... (cached) yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... found
checking whether to enable maintainer-specific portions of Makefiles... no
configure: error: can not find install-sh or install.sh in .. ./..



More information about the Gcc-bugs mailing list