build failure

Alexandre Oliva aoliva@redhat.com
Wed Oct 4 19:51:00 GMT 2000


On Oct  5, 2000, Marchelm Bomers <Marchelm.Bomers@its.monash.edu.au> wrote:

> I am attempting to upgrade from egcs-2.91.66 to gcc-2.95.2 on my
> system but am getting an error as shown below. I would appreciate
> any advise you could give.

GCC up to 2.95.x doesn't support Tru64 Unix 5.0.  Support is already
available in development snapshots, but you may stumble across other
problems.  You may be able to find patches floating around that make
any the needed changes.

-- 
Alexandre Oliva   Enjoy Guarana', see http://www.ic.unicamp.br/~oliva/
Red Hat GCC Developer                  aoliva@{cygnus.com, redhat.com}
CS PhD student at IC-Unicamp        oliva@{lsd.ic.unicamp.br, gnu.org}
Free Software Evangelist    *Please* write to mailing lists, not to me


More information about the Gcc-bugs mailing list