rs6000 patch for logical operation cleanup.

David Edelsohn dje@watson.ibm.com
Fri May 19 13:55:00 GMT 2000


	Earlier in the week Geoff and I discussed the need for a
"boolean_not_and_operator" predicate.  This clearly shows the case that
needs it.  The boolMM3_internal1 patterns needs it for correctness and the
boolMM splitters should have it for clarity.

David



More information about the Gcc-bugs mailing list