egcs-1.1.2 g++ Internal compiler error 980521

Martin v. Loewis martin@mira.isdn.cs.tu-berlin.de
Thu Sep 30 19:57:00 GMT 1999


> I have included a program which causes my version of g++ to give an
> internal compiler error. I have tried to reduce it to the smallest possible
> program for your convenience. Here are the details:
[...]
> Reading specs from /usr/lib/gcc-lib/i386-redhat-linux/egcs-2.91.66/specs
> gcc version egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)

Thanks for your bug report. gcc-2.95.1 compiles this without problems;
I suggest to upgrade.

Regards,
Martin



More information about the Gcc-bugs mailing list