Problems during compiling egcs-1.1.2 on AIX 4.3.2.0

David Edelsohn dje@watson.ibm.com
Thu Sep 30 19:57:00 GMT 1999


	You cannot override "CC" as you have done during your
configuration step.  The build process depends on CC=cc if the native
compiler is used to bootstrap, otherwise it assumes the compiler is GCC.

	I would recommend that you using gcc-2.95.1 on AIX 4.3.

David



More information about the Gcc-bugs mailing list