HP/UX 10.20 vanilla <-> gcc-2.95.2

Philipp Buehler philipp@buehler.de
Sun Oct 31 23:03:00 GMT 1999


N8TM@aol.com wrote To philipp@buehler.de:
> > binutils-2.9.1 are not 
> >  compiling with the bundled cc..
> which is the reason I used to build this in the order:
> gnu make
> gcc without binutils or bootstrap *
> bison *
> flex *
> binutils
> gcc bootstrap
> additional compilers
--- End of mail from N8TM@aol.com ---

Thx for all help, it took about 6h to do it all :)
but now:
gcc:            PA-RISC1.1 shared executable dynamically linked
Reading specs from /usr/local/lib/gcc-lib/hppa1.1-hp-hpux10.20/2.95.2/specs
gcc version 2.95.2 19991024 (release)

i installed {in order}
gettext, bison, flex, sed, gcc

The `make bootstrap' failed like described in install/SPECIFIC
where it should be mentioned, that the actual sed-patch is PHCO_19798
In fact the gcc compiled w/o binutils and gas :] The binutils themselves
failed like written before
Maybe the specific should tell, that bison requieres gettext.

ciao
-- 
Philipp Buehler, aka fIpS | BOfH | NUCH | double-p on IRC
I think I go insane; a silent virus takes control and puts me on the screen
My memory on empty hole; no one to hear me scream 
HIGH TECH, HIGH TECH -- LOW LIFE                        --Krupps,1991



More information about the Gcc-bugs mailing list