Problems with g++ and libstdc++

Sven Eschenberg eschenb@informatik.uni-frankfurt.de
Sun Jan 17 14:06:00 GMT 1999


Checked on that, removed everything related to gcc/g++ after I boostrapped egcs
1.1.1 and binutils, removed all old files related to it, and installed the newly
compiled versions, the problem/error remains .....

Any further ideas ?????

the only thing I can think of is an error within libstdc++ itself ...

Regards Sven .....

Alexandre Oliva wrote:

> On Jan 12, 1999, Sven Eschenberg <eschenb@informatik.uni-frankfurt.de> wrote:
>
> > I am getting an error during linking, concerning libstdc++, I put
> > some info in the mail, mainly, what the output is .. maybe this rings
> > a bell on anyone .. I already had the problem with gcc 2.8.1 and
> > it'S corrensponding g++ and it's libstdc++ 2.8.1.1a .....
>
> Make sure the linker isn't trying to use an older, pre-installed
> version of libstdc++ instead of the one installed with egcs or gcc
> 2.8.1
>
> --
> Alexandre Oliva  http://www.dcc.unicamp.br/~oliva  aoliva@{acm.org}
> oliva@{dcc.unicamp.br,gnu.org,egcs.cygnus.com,samba.org}
> Universidade Estadual de Campinas, SP, Brasil




More information about the Gcc-bugs mailing list