Bug on HP-UX 11.0 with PA1.1 & 2.0

Jeffrey A Law law@cygnus.com
Fri Dec 31 20:54:00 GMT 1999


  In message < 199912100126.RAA12936@now.CS.Berkeley.EDU >you write:
  > The assembler in HPUX 11 requires the .LEVEL directive in the same way that
  > the HPUX 10 one did.  The configure script for gcc 2.95.[12] does not cause
  > the compiler to generate this directive.  I first tried simply changing the
  > configure script to do the same thing for HPUX10 as HPUX11, but that caused
  > other problems with thread definitions, so I added a new definition for the
  > hpux11 machine type.  The patch which does this follows.
gcc-2.95.x does not support hpux11.  It will be supported in the next
major GCC release.
jeff



More information about the Gcc-bugs mailing list