bug?: wrong internal call of cpp (980308 snapshot)

Johann Petrak johann@ai.univie.ac.at
Thu Mar 12 03:25:00 GMT 1998


Jeffrey A Law wrote:
> 
>   In message < 35053283.459F3F58@ai.univie.ac.at >you write:
>   > Struggling with the problem of weak symbol linking and
>   > one internal compiler error in egcs-1.01 I tried to
>   > use the snapshot 980308 instead.
>   > I ran the build with --enable-shared on a SunOS 4.1.4 machine.
>   > After applying the final.c-patch the build worked fine.
>   > The compiler does show strange behaviour though: unlike in
>   > earlier snapshots it tries to call cpp without giving
>   > the full path:
> How did you configure egcs?  From your message it sounds like you
> installed egcs into a different directory hierarchy than it was
> configured for.

You are right, sorry to bother you with this! It happened
after configuring for a different target directory and
doing make install without doing a new make bootstrap
first. Thank you!

Johann



More information about the Gcc-bugs mailing list