[Patch, fortran] [63/66] inline sum and product: Inline sum: Change argument handling.
Mikael Morin
mikael.morin@sfr.fr
Thu Oct 27 23:36:00 GMT 2011
This uses named argument to make it easier to follow.
OK?
-------------- next part --------------
2011-10-19 Mikael Morin <mikael@gcc.gnu.org>
* trans-intrinsic.c (gfc_conv_intrinsic_arith): Small argument handling
cleanup.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pr43829-63.patch
Type: text/x-diff
Size: 1220 bytes
Desc: not available
URL: <http://gcc.gnu.org/pipermail/fortran/attachments/20111027/86e4d8f2/attachment.bin>
More information about the Fortran
mailing list