[patch, libfortran] Fix PR 35595

Jerry DeLisle jvdelisle@verizon.net
Sun May 4 18:57:00 GMT 2008


Thomas Koenig wrote:
> Hello world,
> 
> the attached patch, rather obviously, fixes PR 35595.
> Regression-tested on i686-pc-linux-gnu.  I couldn't think
> of a better name for the testcase, as
> intrinsic_maxlocminlocminvalmaxvalsumanyandcountsumproduct_1.f90
> would have been awkward, but suggestions are certainly welcome :-)
> 
> OK for trunk?  What about 4.3?
> 
OK, and I think 4.3 in a few days.

I like the first idea for the test case better. PR number should be 35 9 95

Jerry



More information about the Fortran mailing list