This is the mail archive of the libstdc++@sources.redhat.com mailing list for the libstdc++ project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

Re: gcc-2.95.2 + libstdc++-2.91 == no



> Can we just turn off the features and subsystems that under 2.95.2
> don't work entirely right?  

like namespaces? kinda hard to disentangle at this point.

> out how to make them work enough for what they need (and maybe even
> send patches), and the rest of us can move on.

I spent yesterday on it: I can't spend more time on trying to get it to 
work, unfortunately. Pathes will be accepted, however, so if you'd like 
to give it a go, please feed back patches to the list.

> There is no way that most shops can use 2.91 if it means switching
> to an unreleased compiler, too.  

I'm aware of this. 

-benjamin

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]