This is the mail archive of the
mailing list for the GCC project.
Re: [patch, bootstrap, hppa] Patch for bootstrap/40338
- From: Richard Henderson <rth at redhat dot com>
- To: Steve Ellcey <sje at cup dot hp dot com>
- Cc: gcc-patches at gcc dot gnu dot org, dave at hiauly1 dot hia dot nrc dot ca, ebotcazou at adacore dot com, iant at google dot com
- Date: Thu, 25 Jun 2009 17:20:03 -0700
- Subject: Re: [patch, bootstrap, hppa] Patch for bootstrap/40338
- References: <200906192235.n5JMZKu22888@lucas.cup.hp.com>
On 06/19/2009 03:35 PM, Steve Ellcey wrote:
+# Specify the comparision to do during bootstrap.
+comparestring="gcc/cc*-checksum\$(objext) | gcc/ada/*tools/*"
This name, and the comment, are confusing. What you're defining is the
comparisons that you're *not* going to do, not the ones you are going to
do. I think you should rename this compare_exclusions and fix the comment.