This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Announce: MPFR 2.2.1 is released


On Mon, Dec 04, 2006 at 02:09:25PM -0500, Richard Kenner wrote:
> > IMHO, you should *never* update gcc's configure to force the issue.  To do
> > so would be unprecedented.
> 
> I'm not in favor of this either, but aren't there precedents with either
> automake, autoconf, or both?

The ordinary user who builds gcc from source does not need *any* version
of automake, autoconf, etc., so any strict requirements that are imposed
on these tools have an impact only on gcc developers.



Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]