This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH]: Require MPFR 2.2.1


On Mon, 2006-12-04 at 17:23 +0100, Richard Guenther wrote:
> On 12/3/06, Kaveh R. GHAZI <ghazi@caip.rutgers.edu> wrote:
> > This patch updates configure to require MPFR 2.2.1 as promised here:
> > http://gcc.gnu.org/ml/gcc/2006-12/msg00054.html
> >
> > Tested on sparc-sun-solaris2.10 using mpfr-2.2.1, mpfr-2.2.0 and an older
> > mpfr included with gmp-4.1.4.  Only 2.2.1 passed (as expected).
> >
> > I'd like to give everyone enough time to update their personal
> > installations and regression testers before installing this.  Does one
> > week sound okay?  If there are no objections, that's what I'd like to do.
> 
> Please don't.  It'll be a hassle for us again and will cause automatic testers
> to again miss some days or weeks during stage1 (given christmas
> holiday season is near).
> Rather defer to the start of stage3 please.
> 

Yes. Please leave this for a while. 2.2.1 is only required to fix a few
bugs, not to build and run the compiler. I think its enough to just
update the recommended version for now. 

Those that care enough about those bugs can then go and get the new
version, the rest of us can happily plod along without having to touch
every machine again.

Andrew


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]