This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH]: Require MPFR 2.2.1


On Dec 4, 2006, at 8:23 AM, Richard Guenther wrote:
On 12/3/06, Kaveh R. GHAZI <ghazi@caip.rutgers.edu> wrote:
This patch updates configure to require MPFR 2.2.1 as promised here:
http://gcc.gnu.org/ml/gcc/2006-12/msg00054.html

Tested on sparc-sun-solaris2.10 using mpfr-2.2.1, mpfr-2.2.0 and an older
mpfr included with gmp-4.1.4. Only 2.2.1 passed (as expected).


I'd like to give everyone enough time to update their personal
installations and regression testers before installing this. Does one
week sound okay? If there are no objections, that's what I'd like to do.

Please don't. It'll be a hassle for us again and will cause automatic testers
to again miss some days or weeks during stage1

I agree, please don't, if it is at all possible to avoid it. If you want to update, let's update once late in the stage3 cycle.



Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]