This is the mail archive of the
mailing list for the GCC project.
Re: IPA merge part 1: localize SSA variables
> Daniel Berlin wrote on 11/15/06 14:45:
> >maybe "gimple_df" or something?
> gimple_df sounds fine to me. Should the other be renamed rtl_df for
> Little by little we should start drawing more distinctive lines between
> the ILs. Prefixing backend symbols with rtl_, middle-end with gimple_
> and frontend with tree_/ast_, perhaps?
OK, I will use gimple_df then (or some shorter variant?). What about
the ancestor macros/functions problem? I