This is the mail archive of the
mailing list for the GCC project.
Re: [Fortran,patch] Add IMPORT support (PR27546)
On Tue, Nov 14, 2006 at 09:48:20PM -0800, Brooks Moses wrote:
> (I think that should be "Cannot", as one word rather than two, as well.)
If you check, I think you'll find that gfortran uses
"can't", "can not" and "cannot". I prefer "cannot",
but have not been movitated to sweep the code.
And, since we're on the topic, the use of contractions
in the messages and even code comments should be expanded.