This is the mail archive of the java-patches@gcc.gnu.org mailing list for the Java project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH] for Review: Fix for PR java/12548


On Sun, Nov 23, 2003 at 10:12:47AM -0600, Mohan Embar wrote:
> +  init_name = 
> +    get_identifier (
> +      concat (IDENTIFIER_POINTER (get_file_function_name ('I')),
> +      "_resource", NULL));

Hi Mohan,


this is not my area too and I dont looked into the bug report either. I
just wanted to point out that the code should be indented the following
way:

  init_name = 
    get_identifier (concat (IDENTIFIER_POINTER (get_file_function_name ('I')),
                    "_resource", NULL));

This makes it comply with GNU conding standard and more readable. ;-)



Michael


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]