This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: GCC 4.1 on AIX 5.3 POWER 5



On Jun 30, 2006, at 12:40 AM, Mike Stump wrote:


On Jun 29, 2006, at 8:27 PM, Rajkishore Barik wrote:
I am trying to complie GCC 4.1 on an AIX 5.3 machine having 2 power5
processors.

Then this is the wrong list... You'd want gcc-help.


They also might want to read: http://gcc.gnu.org/install/
specifically: http://gcc.gnu.org/install/prerequisites.html
Which says:
GNU make version 3.79.1 (or later)
You must have GNU make installed to build GCC.
And:
A “working” POSIX compatible shell, or GNU bash


-- Pinski

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]