This is the mail archive of the gcc@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

gcc 3 does not recognise qt-mt ?


Hello,

I tried to compile koffice using gcc - with version
2.95 I got a syntax error I could not understand (and
do not have at hand currently).
As WEB pages of koffice indicate  that a recent
version of gcc should be used I tried gcc-3.2 and
gcc-3.1. I compiled them from source code and ran the
configure script. In both cases I got

the qt-mt is not recognised.checking for Qt...
configure: error: Qt (>= Qt 3.0.3) (library qt-mt) not
found. Please check your installation!
For more details about this problem, look at the end
of config.log.
Make sure that you have compiled Qt with thread
support!

The configure ran fine with gcc-2.95 (as it did when
compiling KDE3.0). What can cause this ? And how to
solve ?


=====
Gruß / regards,
     Malte Schünemann

__________________________________________________
Do you Yahoo!?
Faith Hill - Exclusive Performances, Videos & More
http://faith.yahoo.com


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]