This is the mail archive of the
mailing list for the GCC project.
Re: [PATCH 0/9] separate shrink-wrapping
- From: Segher Boessenkool <segher at kernel dot crashing dot org>
- To: Bernd Schmidt <bschmidt at redhat dot com>
- Cc: gcc-patches at gcc dot gnu dot org, dje dot gcc at gmail dot com
- Date: Fri, 8 Jul 2016 07:11:02 -0500
- Subject: Re: [PATCH 0/9] separate shrink-wrapping
- Authentication-results: sourceware.org; auth=none
- References: <email@example.com> <firstname.lastname@example.org> <20160608151645.GA13163@gate.crashing.org> <email@example.com> <20160614212411.GB13674@gate.crashing.org> <firstname.lastname@example.org>
On Fri, Jul 08, 2016 at 12:42:34PM +0200, Bernd Schmidt wrote:
> On 06/14/2016 11:24 PM, Segher Boessenkool wrote:
> >On Wed, Jun 08, 2016 at 06:43:23PM +0200, Bernd Schmidt wrote:
> >>On 06/08/2016 05:16 PM, Segher Boessenkool wrote:
> >>>There is no standard naming for this as far as I know. I'll gladly
> >>>use a better name anyone comes up with.
> >>Maybe just subpart?
> >How about "factor"?
> Still sounds odd to me. "Component" maybe? Ideally a native speaker
> would help decide what sounds natural to them.
That does sound nice... OTOH,
$ grep -i component *.c|wc -l
but the opportunity for confusion is limited I think (and calling it
"shrink-wrapping component" where needed sounds natural too!)