This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH 0/9] separate shrink-wrapping


On 06/14/2016 11:24 PM, Segher Boessenkool wrote:
On Wed, Jun 08, 2016 at 06:43:23PM +0200, Bernd Schmidt wrote:
On 06/08/2016 05:16 PM, Segher Boessenkool wrote:
There is no standard naming for this as far as I know.  I'll gladly
use a better name anyone comes up with.

Maybe just subpart?

How about "factor"?

Still sounds odd to me. "Component" maybe? Ideally a native speaker would help decide what sounds natural to them.


Bernd


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]