This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [patch,wwwdocs] Add gcc-5 caveats for avr.


Am 04/20/2015 um 03:40 PM schrieb Andi Kleen:
Georg-Johann Lay <avr@gjlay.de> writes:
+        <a href="http://gcc.gnu.org/onlinedocs/gcc/Spec-Files.html";>spec file</a>.
+        If the compiler is used together with AVR-LibC, this requires at
+        least GCC&nbsp;5.2 and a version of AVR-LibC which implements

Really 5.2?

-Andi


It is still unclear to me whether changes to 3ary platforms may go into 5.1.  See

https://gcc.gnu.org/ml/gcc-patches/2015-04/msg00908.html

Johann


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]