This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: PATCH to change -fabi-version default to 0


On Jun 12, 2014, at 12:17 PM, Jason Merrill <jason@redhat.com> wrote:
> I talked about doing this in 4.9 (https://gcc.gnu.org/ml/gcc/2013-03/msg00008.html), but decided to put it off along with the libstdc++ ABI transition.  I think it's time now.

Is a doc change needed?

> @opindex fabi-version
> Use version @var{n} of the C++ ABI@.  The default is version 2.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]