This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: unwinding fallbacks for powerpc32 on aix 5.2 and 5.3


On May 12, 2012, at 16:43 , David Edelsohn wrote:
> Please do not create another definition of the register number for LR.

 Oh ...

> Earlier in the file it is defined as R_LR. Dropping in a completely
> self-contained chunk with its own naming is confusing. LR_REGNO is
> fine, but please define the necessary registers at the beginning of
> the file and use them consistently throughout.

 Sure.
 
> Okay with that cleanup.

 Thanks for your prompt feedback :)


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]