This is the mail archive of the
mailing list for the GCC project.
Re: [PING*2][PATCH][Updated][STAGE2] New interference graph implementation.
- From: Peter Bergner <bergner at vnet dot ibm dot com>
- To: Kenneth Zadeck <zadeck at naturalbridge dot com>
- Cc: gcc-patches at gcc dot gnu dot org, Seongbae Park <seongbae dot park at gmail dot com>
- Date: Fri, 05 Oct 2007 12:57:26 -0500
- Subject: Re: [PING*2][PATCH][Updated][STAGE2] New interference graph implementation.
- References: <20071004015547.GA31798@vervain.rchland.ibm.com> <47064A05.firstname.lastname@example.org>
On Fri, 2007-10-05 at 10:28 -0400, Kenneth Zadeck wrote:
> The only issue that i have with this patch is that there seems to be a
> general convention in gcc that functions with names that end in "_p" are
> tests, like "bitmap_empty_p". I think that the two functions,
> set_conflict_p and set_conflicts_p should be renamed.
> Asside from that, the patch is fine for me.
Ok, I dropped the _p part of the function names and committed the patch
as revision 129037. Thanks.