This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Updating top-level autoconf to 2.59


On Fri, Dec 08, 2006 at 02:02:58PM -0800, Steve Ellcey wrote:
> All of the subtrees in the GCC and Src trees have been updated to use
> autoconf 2.59 and now that GCC 4.2 has branched I think it is time to
> update the toplevel configure script to use 2.59 too.  I came up with
> the attached patch but I found that when I set (and exported) CC and
> then ran the GCC configure & make my build of libstdc++ failed because
> the build of the libstdc++ library was using my original bootstrap CC
> (the one used to build the new compiler) instead of the newly built g++
> like it does now.  Does this problem sound familiar to anyone?  Does
> anyone know how to fix it?

Not to me, but let me see if I can reproduce it.

-- 
Daniel Jacobowitz
CodeSourcery


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]