This is the mail archive of the
mailing list for the GCC project.
Re: [lto] Introduce new function build_type_list_by_dropping.
- From: Mark Mitchell <mark at codesourcery dot com>
- To: Kazu Hirata <kazu at codesourcery dot com>
- Cc: gcc-patches at gcc dot gnu dot org
- Date: Mon, 07 Aug 2006 16:41:09 +0100
- Subject: Re: [lto] Introduce new function build_type_list_by_dropping.
- References: <200608071346.k77DkC5w030011@sparrowhawk.codesourcery.com>
Kazu Hirata wrote:
> Attached is a patch to introduce new function
Like Nathan, I don't like the name. Unlike Nathan, I don't like
Nathan's name either. :-)
How about "copy_type_arg_types_skip"? Anyhow, the patch is OK with
either that name or Nathan's; we're in the bikeshed now.
(650) 331-3385 x713