This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [gfortran, patch] PR libfortran/21950


>> $ autoconf
>> configure.ac:71: error: possibly undefined macro: TL_AC_GCC_VERSION
>>       If this token and others are legitimate, please use m4_pattern_allow.
>>       See the Autoconf documentation.
>> $ autoconf --version
>> autoconf (GNU Autoconf) 2.59
> 
> In my experience, autoconf is be one of those programs where retrying fixes things
> magically.

Well, I tried again (with various orders of commands) but can't see
any change. If nobody has an idea of the problem, could someone else
commit this patch on 4.0? I think it could be good to have that one
(allow build on 3 more platforms) for 4.0.1.

Thanks,
FX


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]