This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Avoid running non-portable testcases


On May 27, 2005, at 1:10 PM, Janis Johnson wrote:
What are the new TCL dependencies, and which version do they require?

ERROR: obj-c++.dg/method-11.mm: error executing dg-final: bad option "map": must be compare, first, index, last, length, match, range, tolower, toupper, trim, trimleft, trimright, wordend, or wordstart


http://lists.gnu.org/archive/html/dejagnu/2004-03/msg00058.html
http://gcc.gnu.org/ml/java-patches/2003-q1/msg00429.html
http://gcc.gnu.org/ml/java-patches/2003-q1/msg00430.html
http://gcc.gnu.org/ml/java-patches/2003-q1/msg00436.html

mrs $ runtest --version
WARNING: Couldn't find the global config file.
Expect version is       5.42.0
Tcl version is          8.4
Framework version is    1.4.4

I wish we could poison newer tcl features! The good news is that this I think is the only non-portable to older tcl issue.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]