This is the mail archive of the gcc-patches@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: fix middle-end/16417


On Sun, Dec 19, 2004 at 04:30:19PM -0500, Richard Kenner wrote:
> Makefiles are something I tend to stay away from, but I can say that
> I've never observed that symptom and the installed version I have is
> pretty random.

I see it on *every* target that I have.

If 3.3 is installed in my path, then building 3.4 or 4.0 will fail.
If 3.4 is installed in my path, then building 3.3 or 4.0 will fail.
If 4.0 is installed in my path, then building 3.3 or 3.4 will fail.

Reliably.


r~


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]