This is the mail archive of the
mailing list for the GCC project.
Re: [patch] more rlwimi (insvsi) patterns for ppc
On Tue, 2004-06-22 at 18:33, David Edelsohn wrote:
> The patterns are fine.
> How about naming the patterns *insvsi_internal5 and
> *insvsi_internal6 instead of *rlwimi_internalN? The patterns are
> alternative representation of insv to catch more cases and we already have
> a naming theme for those.
Done and checked in.
Eric Christopher <email@example.com>