This is the mail archive of the
mailing list for the GCC project.
Re: [c++ patch] avoid inlining twice
Jan Hubicka wrote:
"Remove" is definitely better.
Jan Hubicka <email@example.com> writes:
| * tree.h (optimize_function): Kill prototype.
| * optimize.c (dump_function, optimize_function, dump_finction): Kill.
| * semantics.c (expand_body): Kill.
Is "kill" the right word for "remove" in the ChangeLog?
Not sure, I just feel better when I am killing old code rather than
removing it. I can use remove if it sounds better.