This is the mail archive of the
mailing list for the GCC project.
Re: [RFA] __attribute__((inline_everything)) 2nd try
- From: Richard Guenther <rguenth at tat dot physik dot uni-tuebingen dot de>
- To: Michael Matz <matz at suse dot de>
- Cc: Alexandre Oliva <aoliva at redhat dot com>, <gcc-patches at gcc dot gnu dot org>
- Date: Thu, 15 May 2003 11:45:18 +0200 (CEST)
- Subject: Re: [RFA] __attribute__((inline_everything)) 2nd try
On Thu, 15 May 2003, Michael Matz wrote:
> On 15 May 2003, Alexandre Oliva wrote:
> > > I think naming it "flat" would name it correctly, but I associate flat
> > > with something related to segmentation models...
> > How about __attribute__((leafify))? :-D
> You are creative ;-)
> It's descriptive, but still sounds funny. I like it.
Are we supposed to use verbs here or can we use
Richard Guenther <richard dot guenther at uni-tuebingen dot de>